LS19 Ebelsbach GIANTS Engine funktioniert nicht mehr

LS19 Ebelsbach GIANTS Engine funktioniert nicht mehr

Ich habe den Landwirtschaftssimulator 19 und bin damit eigentlich sehr zufrieden, den der LS19 ist eines der besten Spiele ├╝berhaupt. Ich habe eine Version f├╝r mein Handy und auch eine f├╝r meinen PC. Gerne teste ich die verschiedenen Maps, die Besten sind aktuell meiner Meinung nach Oberes Glantal und eben Ebelsbach.

Leider konnte ich die Ebelsbach Map lange Zeit nicht spielen. Herunterladen k├Ânnt ihr sie jedenfalls hier bei ModHoster. Immer wenn ich einen neuen Spielstand damit angelegt habe, wurde mir nur diese Fehlermeldung mit der Info „GIANTS Engine 8.0.0 funktioniert nicht mehr“ angezeigt und der LS19 hat sich von selbst wieder geschlossen!

Farming Simulator 19 Giants Engine 8.0.0 funktioniert nicht mehr Ebelsbach
Farming Simulator 19 Giants Engine 8.0.0 funktioniert nicht mehr Ebelsbach

Um die Ursache f├╝r diesen Fehler zu finden, habe ich in dem Ordner
C:\Users\<benutzername>\AppData\Local\GIANTS Editor 64bit 8.x.0
das Log-File – editor-log gesucht. Bei mir hat es allerdings diesen Ordner gar nicht gegeben (nur die Version 6.x.x) und darum habe ich von dieser Seite den neusten GIANTS Editor heruntergeladen und installiert. Zuvor musste man noch einen Account anlegen. Dies war allerdings nicht die Fehlerursache!

F├╝r die Ebelsbach-Map muss man die Grafik Settings im Landwirtschaftssimulator auf „Hoch“ einstellen – und schon startet das Spiel auch und man kann Loslegen.

LS19 Hardwareprofil ├Ąndern
LS19 Hardwareprofil ├Ąndern

Als ich das Spiel verlassen wollte, kam es dann doch noch zu einer bl├Âden ├ťberraschung, n├Ąmlich in Form dieser Meldung:
Replace profile game.xml
The file game.xml in the profile path is corrupted.
Do you want to replace the profile file game.xml with the one in the program directory?“

LS19 file game.xml in the profile path is corrupted
LS19 file game.xml in the profile path is corrupted

Ich habe akzeptiert und pl├Âtzlich war meine game.xml komplett gel├Âscht! Ich konnte zwar den LS19 ├Âffnen, hatte jedoch nur die Default Settings f├╝r die Tastatur zur Verf├╝gung. Alle Einstellungen f├╝r mein Lenkrad waren weg. Gl├╝cklicherweise hatte ich eine Sicherung von meiner angepassten game.xml und diese habe ich ├╝berspeichert und seitdem funktioniert beides wie gew├╝nscht – die Ebelsbach-Map und mein Lenkrad dazu!

Vielleicht war es ja ein komischer Zufall, jedoch solle jeder von euch eine Sicherung seiner ├änderungen / Personalisierten Settings haben, denn die kann schell von N├Âten sein …

Erstellt von Lena

Hi, ich bin Lena und Blogge hier seit 2010 neben meinem Job ├╝ber Themen, die gerade so anstehen, wie z.B. Versicherungen, Fotob├╝cher, Wordpress, Lernspiele f├╝r Kinder, Musik uvm.! Dieser Blog ist entstanden, da wir sowohl privat als auch beruflich mit den unterschiedlichsten Themen konfrontiert sind und wir ohnehin dazu Recherchen machen. Da lag es nah, unsere Ergebnisse auch euch zur Verf├╝gung zu stellen. Au├čerdem dient der Blog dazu, Fehler und Probleme, die bei uns im Zusammenhang mit Software und Technik aufgetreten sind, zu besprechen und euch eine passende L├Âsung dieser Probleme an die Hand zu geben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht ver├Âffentlicht. Erforderliche Felder sind mit * markiert.