Joomla – Slideshow: Vinaora Cu3er

Joomla – Slideshow: Vinaora Cu3er

Im folgenden m├Âchte ich Ihnen eines der besten Slideshowmodule f├╝r Joomla vorstellen:

VINAORA Cu3er

Hier ein paar Screenshots der Slideshow und unter diesem Link k├Ânnen Sie sich eine Demo ansehen.

Installation von Cu3er

1.Laden sie sich die Vinaora Slideshow hier herunter, installieren und aktivieren sie diese.

2.Um die Slideshow an die gew├╝nschte Stelle auf ihrer Joomla Seite einzubinden, gibt es 2 M├Âglichkeiten

a) ├╝ber die feste Position (z.B. left, footer, content, user1,….)

b) mit Hilfe des Plugins ÔÇ×Modules AnywhereÔÇť. Hierf├╝r braucht man sich nur die ID oder den Namen des Modules zu merken und an die gew├╝nschte Stelle mit

{module Name} oder {module ID} einbinden

3.Nun kann man sich im Administratorbereich unter ÔÇ×ErweiterungenÔÇť > ÔÇ×ModuleÔÇť die Slideshow anpassen

Hierf├╝r geht man wie folgt vor:

3.1 F├╝r die Grundeinstellungen (welche Bilder, Links,….)

3.2 Hier kann man die Bild├╝berg├Ąnge einstellen

Alleine hieran k├Ânnen sie schon die zahllosen Variations- und Einstellm├Âglichkeiten sehen… und es geht sogar noch weiter auf der Hautseite… und nochmal unter „Erweiterte Parameter“!

Unglaublich, aber sie kommen bereits ziemlich weit, wenn sie die Grundeinstellungen beibehalten.

Mehrfache Installation der Cu3er:

Um die Slideshow mehrfach z.B. auf mehreren Unterseiten einer Website einsetzen zu k├Ânnen, muss man das Modul mehrfach installieren.

Probleme:

Bei mir lief cu3er nach der Installation leider nicht, da offensichtlich einige Ordnerberechtigungen falsch eingestellt waren. Es waren zu viele Rechte vergeben (chmod 777). Mehr zu den Dateiberechtigungen finden sie hier.

Daraufhin hat mein Provider auf allen Ordnern und Files meiner Internetseite die maximale Berechtigung auf 755 gesetzt.

Als ich die Slideshow noch ein weiteres Mal verwendete (Modul kopieren), trat der Fehler wieder auf. Selbst wenn man das alte Modul (z.B. Modul 40) in der neuen Unterseite einf├╝gte, funktionierte das dort nicht! In seiner urspr├╝nglichen Seite lief es aber einwandfrei weiter. Deshalb f├╝hrte ich mit FileZilla erneut den chmod 755 ├╝ber alle Ordner und Dateien aus:

Hinweis: Achten sie darauf, dass alle Buttons wie im Bild gesetzt werden! Das bedeutet dann, dass alle Ordner die eine h├Âhere Berechtigung als 755 haben, auf maximal 755 gesetzt werden! Alles andere bleibt unber├╝hrt.

Bei mir war es zus├Ątzlich noch der Fehler, dass man bei der aktuellen Version die Bilder f├╝r die Slideshow in dem Ordner /images/stories/[something] sein muss:

Erstellt von Lena

Hi, ich bin Lena und Blogge hier seit 2010 neben meinem Job ├╝ber Themen, die gerade so anstehen, wie z.B. Versicherungen, Fotob├╝cher, Wordpress, Lernspiele f├╝r Kinder, Musik uvm.! Dieser Blog ist entstanden, da wir sowohl privat als auch beruflich mit den unterschiedlichsten Themen konfrontiert sind und wir ohnehin dazu Recherchen machen. Da lag es nah, unsere Ergebnisse auch euch zur Verf├╝gung zu stellen. Au├čerdem dient der Blog dazu, Fehler und Probleme, die bei uns im Zusammenhang mit Software und Technik aufgetreten sind, zu besprechen und euch eine passende L├Âsung dieser Probleme an die Hand zu geben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht ver├Âffentlicht. Erforderliche Felder sind mit * markiert.